We've resolved the database performance issues. Normal usage of the product should resume without interruption. Thank you for your patience.
Posted May 02, 2025 - 18:48 UTC
Monitoring
We've identified and implemented a solution for the cause of the database performance issues. Our team has successfully deployed the database upgrade. Database performance has returned to normal levels. We'll continue to monitor the situation to ensure stability. Thank you for your patience.
Posted May 02, 2025 - 17:25 UTC
Identified
We've identified the cause of the database performance issues. Our team will begin implementing a database upgrade once this status update goes out. We expect the process to include a downtime of 15-30 minutes as it completes. We'll continue to provide updates as we make progress. Thank you for your patience.
Posted May 02, 2025 - 17:04 UTC
Investigating
We are currently investigating performance issues related to our database resources. We expect a downtime of 15-30 minutes. We'll post regular updates as we make progress on identifying and resolving the root cause. Thank you for your patience.