Database Maintenance

Incident Report for Higharc

Resolved

The web application is up and running for all users again, and the database upgrade completed successfully. We apologize for the inconvenience!
Posted Mar 10, 2025 - 23:01 UTC

Investigating

https://app.higharc.com is experiencing brief outage that should be over in the next 5-10 minutes. A new release that included an upgrade to our database was deployed earlier in the day than intended, leading to brief downtime during business hours. We will provide an update when the site is up and running.
Posted Mar 10, 2025 - 22:57 UTC
This incident affected: Web Application, Marketing Site, and AI Service.