Problems loading app.higharc.com

Incident Report for Higharc

Resolved

This incident has been resolved.
Posted Dec 10, 2025 - 19:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2025 - 01:30 UTC

Update

We've made a short-term fix to stabilize the system and will continue to work on a long-term on throughout the week.
Posted Dec 10, 2025 - 01:00 UTC

Update

We have identified a potential fix and is currently being deployed. Once deployed we will determine if the outage is resolved and normal use can resume.
Posted Dec 09, 2025 - 21:36 UTC

Identified

The issue has been identified and we are working on a fix for it.
Posted Dec 09, 2025 - 19:16 UTC

Investigating

We are currently investigating this issue.
Posted Dec 09, 2025 - 18:53 UTC
This incident affected: Web Application.