All issues surfaced today have been resolved. Thank you for your patience.
Posted Sep 04, 2025 - 01:17 UTC
Monitoring
Fixes for the previously documented issues around the Home Plans tab crashing and Showroom not loading have been made and pushed to app.higharc.com. We are continuing to monitor the situation, but normal operations can be resumed.
We are continuing to look into discrepancies between Showroom and Studio for certain options using Option Rules and will have an update as soon as possible.
Posted Sep 03, 2025 - 21:27 UTC
Update
We are continuing to work on fixes for each issue reported in the original incident report:
1. Home Plans tab crashing for builders not using Custom Hierarchy 2. Showroom not loading for specific models 3. Discrepancies between the options displayed in Showroom, Config, and Studio
We will continue to publish updates as things progress.
Posted Sep 03, 2025 - 17:57 UTC
Identified
We're working on fixes for several potentially related issues in our Config and Showroom products in the last deployment:
1. Home Plans tab within Locations crashing for several accounts missing a specific feature flag 2. Showroom & Config have some discrepancies in which options are being displayed 3. Showroom not loading for a few specific plans using Option Rules