We've resolved the frequent page reload issue. Normal usage of the product should resume without interruption. Thank you for your patience.
Posted May 13, 2026 - 19:45 UTC
Monitoring
We've identified and implemented a fix for the frequent page reload issue. The fix has been successfully deployed and pages are no longer reloading automatically. We'll continue to monitor the situation to ensure stability. Thank you for your patience.
Posted May 13, 2026 - 19:15 UTC
Identified
We've released a fix so pages will no longer reload automatically. You may still see a prompt asking you to reload, and our team is working on a follow-up update to prevent that prompt from reappearing. The fix is expected to be live by 2:30pm ET. We'll continue to provide updates as we make progress. Thank you for your patience.